Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BishoQ

Użytkownik
  • Content Count

    7
  • Joined

  • Last visited

  1. Witam! Wkrótce zamierzam kupować replikę pistoletu maszynowego od G&G, mianowicie ARP 9 czyli CM16. Zastanawiam się jednak, jaki akumulator Li-Po wybrać pod względem napięcia. Do wyboru jest 7,4V oraz 11,1V. Warto wspomnieć, że u mnie w mieście na oficjalnych strzelankach korzystamy tylko z trybu ognia pojedynczego a serie są dozwolone jedynie na pojedynczych grach i to tylko z magazynkami realcap (więc w tym przypadku pewnie jakieś 30 kulek). Myślę, że to ważna informacja, bo wiadomo, że nie będę jej tak drastycznie zajeżdżał na każdej grze. Tak dla informacji - producent podaje w specyfikacji 410 FPSów, ale w rzeczywistości te wyniki wahają się w granicach 340-370. W przyszłości myślę nad tuningiem mocowym i wydłużeniem lufy wewnętrznej, by dało się z tego strzelać na dalsze odległości.
  2. Dzięki za odpowiedź. Niestety ta część z jakiegoś powodu była sucha, a w momencie zakupu nie miałem silikonu, tak więc pozostało testować w takim stanie, w jakim przyszło. Dam znać, jak wygląda sytuacja już po "konserwacji" i wymianie gazu.
  3. Przepraszam za późną odpowiedź - miałem problem z forum, dopiero dzisiaj mogę dodać odpowiedź z użyciem innej przeglądarki niż Chrome. Zaniosłem Glocka do serwisu gdzie pracuje znajomy i naprawił problem ze zwalniaczem - sprężynka z jakiegoś powodu wypadła z prawidłowego miejsca i teraz jest już okej. Pojawił się jednak kolejny problem. Co kilkanaście strzałów zamek blokuje się w tej pozycji 3/4 i muszę ręcznie dopchać go do domyślnej pozycji by załadował kulkę i możliwy był strzał. Zdarzyła się również dwukrotnie sytuacja, w której ruchomy element z cylindra gazowego jakby "blokował się", co całkowicie uniemożliwiało korzystanie z repliki. Zazwyczaj w takiej sytuacji pomagało wykręcenie go i poprawienie sprężynki która powinna wracać go na miejsce. Czy jest szansa, że powodem jest brak olejku silikonowego na tej części? W środku ociera niby o uszczelkę, więc jasne jest, że występuje tam spore tarcie. Mimo tego części są suche i zastanawiam się, czy odpowiednie "nasmarowanie" nie rozwiąże problemu. Wkrótce z resztą się przekonam, bo zamówiłem już olejek od Abbeya. Serwisant polecił mi także samodzielną wymianę SmartGasu na Predatora Ultra od Abbeya. Myślicie, że to dobry wybór? Ponoć gaz o wiele mocniejszy, wyższej jakości i może rozwiązać część problemów z zamkiem.
  4. Oczywiście, że z kulkami i z pełnym gazem. + Zauważyłem - nie znam się na Glockach więc nie wiem czy to normalne - że w momencie pociągnięcia za spust dźwignia blokady zamka przesuwa się do góry, możliwe, że to blokuje zamek. Mogę jednak spokojnie ją przytrzymać i całość chyba dalej działa. Gdy kilka razy nacisnę spust, dźwignia zwalniania zamka zostaje w górze i nie opada/robi to bardzo wolno. Nie wiem, czego to wina. Może faktycznie smar? Ale coś musi za nią odpowiadać. Za chwilę wrzucę filmik i zobaczy Pan jak to wygląda.
  5. Okej, przetestowany. Pojawia się jednak problem przy strzelaniu. Po prawie każdym strzale zamek pozostaje w tyle i muszę ręcznie go zwalniać. Zrobiłem test i przytrzymałem go palcem w dół, wtedy zamek normalnie wraca i można strzelać bez problemów. Wie Pan, jak rozwiązać ten problem i co za to odpowiada? Może być to wina smaru?
  6. Witam wszystkich Airsoftowców! Sprawa wygląda tak, że potrzebuje Waszej pomocy. Z góry uprzedzam, że jestem zielony, jeśli chodzi o ASG. Kilka dni temu zakupiłem green-gasową replikę pistoletu Glock 17 od firmy Army (starszy model, z oznaczeniami Glocka i metalową lufą zewnętrzną). Wszystko jest w nim teoretycznie sprawne, ALE szybko wykryłem pewien irytujący problem — zamek repliki nie działa prawidłowo. Odciągając go do tyłu, w mniej więcej 3/4 odległości, ten stawia większy opór. Nie byłoby to warte zachodu, gdyby nie to, że to samo dzieje się podczas jego wracania do domyślnej pozycji. Co prawda, gdy puszczę go podczas pobytu w tyle bądź zwolnię blokadę, to pod wpływem siły normalnie wraca, lecz gdy przesunę go ręcznie i powoli, to zostaje w pozycji „out of battery”, czyli gdzieś w 3/4 odległości. Pomaga jego ręczne dopchnięcie (bez użycia większej siły) bądź potrząśnięcie repliką, lecz wiem, że nie powinno się tak dziać i mam obawy, że podczas strzelanki mogą występować związane z tym inne problemy. Magazynek trzyma gaz a replika nie syfonuje. Szukałem rozwiązania problemu w internecie i znalazłem kilka tematów po angielsku, w których ludzie mają podobny problem. Nie otrzymałem jednak jasnej odpowiedzi, jak go rozwiązać. Jedni pokazują, by coś szlifować, inni zalecają wymianę np. kurka (hammera), komory gazowej (zakupów wolałbym obecnie uniknąć ze względu na koszty). Polecali także porządnie wyczyścić i nasmarować replikę. Tak też zrobiłem (użyłem smaru Abbey LT2, który chyba nie jest najgorszy) i zjawisko zacinania stało się łagodniejsze (lecz wciąż występuje). Czy ktoś z Was spotkał się z podobnym problemem i ma propozycje, jak ten zacinający się zamek naprawić domowym sposobem? Byłbym bardzo wdzięczny, ponieważ w przeciwnym wypadku pozostanie mi serwis i pewnie uderzająca w portfel wymiana części na coś lepszego. Przypomnę, że konstrukcją jest on bardzo zbliżony do Glocka 17 z Tokyo Marui (m.in. pasuje do niego większość, jak nie wszystkie te same części). Poniżej zamieszczam film, który przedstawia opisane zjawisko, wygląd wnętrzności. Załączę też kilka zdjęć.
×
×
  • Create New...