Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SIG SAUER P226 (KP-01-E2) - zacinanie zamka


Recommended Posts

Witam,

Jestem posiadaczem repliki KP-01-E2 i od dłuższego czasu borykam się z problem podczas strzelania - zacinanie się zamka.. Co 2-3 strzał zamek zostaje w tylnym położeniu zablokowany przez dźwignie blokady zamka i po prostu muszę za każdym razem go zrzucić, żeby móc dalej strzelać.. Na strzelankach nie da się po prostu strzelać bo cały czas ten zamek się zacina.. Replika dokładnie wyczyszczona, nasmarowana sprayem i olejem silikonowym, wszystkie części pracują ładnie i gładko. 

Po ściągnięciu zamka i włożeniu magazynka zauważyłem, że element, który odpowiada za pozostawienie zamka w tylnym położeniu gdy nie ma kulek (taki metalowy element) tak jakby haczył o kulki i pomyślałem, że to może być problemem (kiedy kulki w magazynku są wypychane do góry to wtedy kulka zahacza o ten metalowy element i wybija blokadę do góry). Podpiłowałem ten element ale problem nie ustąpił. Nie mam pojęcia co może być przyczyną, czy jest możliwość że gaz podpija tą blokadę do góry? Dodam, że ta dźwignia zrzutu zamka jest dość luźna.. Testowane na 4 magazynkach. 

Czy to może być wina kulek? - ogólnie w replice używałem 0.25g a chyba preferowane są 0.2 albo 0.23g

Link to post
Share on other sites

Wszystkie kulki są tej samej wielkości, więc ich gramatura nic nie zmienia w mechanice pistoletu. Zdejmij zamek wsadź magazynek z kulkami i zobacz czy jak wyciskacz kulkę z maga tak jak to robi dysza podczas ładowania kulki ( do przodu , w stronę lufy, możesz to zrobić widelcem, zapałką, ołówkiem, co masz pod ręką), czy podawane kulki w magazynku podbijają blokadę zamka. Jeśli tak to podpiłuj w miejscu gdzie kulki stykają się z blokadą. Nie zpiłuj za dużo bo blokada zamka wcale nie będzie działać po wystrzeleniu ostatniej kulki. Popychacz kulek w magazynku ma za zadanie uruchomić blokadę zamka po wystrzeleniu ostatniej kulki. Jak zpiłujesz źle, za dużo, to blokada nie zachaczy o popychacz kulek i nie zadziała. Pytanie czy blokadą zamka tak robiła od początku? Czy problem pojawił się teraz? Często te blokady są na sprężynce, która dociska w dół blokadę ale na tyle słabo, że sprężyna w magazynku jest w stanie wycisnąć blokadę po ostatniej kulce. Jeśli takie rozwiązanie jest w tej replice to albo sprężynka spadła z blokady zamka, albo pękła i dlatego pojawia się ten problem.

Edited by sjzmisiek
Link to post
Share on other sites
  • 3 weeks later...
Posted (edited)

Dzięki za wypowiedź. Dziś sprawdziłem wszystko tak jak mówiłeś - ściągnąłem cały zamek, włożyłem magazynek z kulkami i pojedynczo je wypychałem, ani razu kulki nie podbiły blokady zamka do góry. Złożyłem wszystko, zacząłem strzelać i po 3-4 strzałach zamek znów zablokowany. Co do sprężyny to nie widzę tam żadnego takiego elementu, sprawdzę jeszcze w instrukcji czy jest taki element. Blokada zamka działała prawidłowo wcześniej, czasami ale bardzo rzadko zdarzały się jakieś zacięcia. Nawet po minimalnym spiłowaniu blokady nie przyniosło to rezultatu :(

Nie wiem czy jest jakaś możliwość żeby przy strzale było takie ciśnienie, że tą blokadę tak podrzuca do góry albo jakoś zamek o tą blokadę zahacza przy strzale i dlatego się blokuje?

Edited by Łęgoś
Link to post
Share on other sites

Wydaje mi się, że widziałem ostatnio manual od p226 i zwalniacz zamka był na sprężynce. Sprężynuje w dół, ale na tyle słabo, że popychacz kulek w magu zadziała . Sprężynka mogła spaść z zapadki na zwalniaczu zamka albo się złamać, ostatecznie odgiąć . W sporej większości replik gbb tak to działa. Możesz to sprawdzić wsadzając do gniazda maga bez kulek. Zwalniacz zamka odrazu się podniesie nawet na zamku w pozycji wyjściowej ( zamek zaryglowany z lufą). Po wyjęciu maga blokada zamka powinna spaść odrazu pod naporem sprężyny, która dociska go w dół. Nie musisz nic robić tylko wsadzić maga i wyjąć i obserwować zwalniacz czy pracuje przy obu czynnościach . Jak po wyjęciu maga wraca flegmatycznie lub wcale nie wraca to wina sprężynki w zwalniaczu. Zrób ten test " na leżąco"(replika na boku, położona np na stole). Żeby grawitacyjnie zwalniacz sam nie spadał. Może wystarczy podoginać sprężynkę w zwalniaczu, żeby mocniej go dociskała w dół, o ile nie jest trwałe uszkodzona.

Link to post
Share on other sites
  • 5 weeks later...

Wielkie dzięki za filmik. Ja znalazłem jeszcze instrukcję od tego pistoletu i jest rozpiska wszystkich użytych części. Z tego co patrzyłem to ta sprężyna jest pod numerem 46, jesteś w stanie mi powiedzieć czy to jest ta część? 

https://drive.google.com/file/d/1AzS27juRVSt-o66nocNnrkZ7EhWQJKbi/view?usp=sharing

https://drive.google.com/file/d/1Avih4rqtI6te2amA8N5h-Dvkhuj4plQX/view?usp=sharing

Link to post
Share on other sites

Przed chwilą sprawdziłem replikę i ta dźwignia zachowuje się prawidłowo tak jak na filmiku (w chwili kiedy ją unoszę bez magazynka i założonego zamka to dźwignia zrzutu zamka od razu opada i czuć, że jest to wywołane przez sprężynę..

Link to post
Share on other sites

Przed chwilą sprawdziłem replikę i ta dźwignia zachowuje się prawidłowo tak jak na filmiku (w chwili kiedy ją unoszę bez magazynka i założonego zamka to dźwignia zrzutu zamka od razu opada i czuć, że jest to wywołane przez sprężynę. Zwalniacz po wyjęciu magazynka od razu opada i robiłem to tak jak mówiłeś (replika leżała na biurku). Kiedy wkładałem pusty magazynek to dźwignia zrzutu szła od razu do góry a kiedy wyjmowałem opadała. 

Link to post
Share on other sites

Więc jedynie chyba pozostaje mi rozebrać tą replikę i sprawdzić tą sprężynkę, ewentualnie bardziej ją odgiąć aby bardziej dociskała dźwignię zrzutu zamka w dół, bo w tej chwili po wystrzeleniu 4-5 kulek to zamek się zacina i zostaje w tylnym położeniu, tak jakby co chwilę coś podbijało dźwignię. Może faktycznie jest zbyt słabo dociskana..

Link to post
Share on other sites

Miałem kiedyś taki problem w M9 ksc, że mi się blokował zamek . Była mocno użytkowana. Okazało się że w mechanizmie spustowym we wgłębieniu (prowadnicy zamka) wykręcił się mały imbusik i tarł o zamek, bardzo się blokował . Może pooglądaj prowadnice czy gdzieś zamek nie trze. 

Drugi problem miałem z powodu sprężyny powrotnej. Okazało się że 1 zwój się odwinął i wchodził w otwór gdzie prowadnica wychodzi z zamka pod lufą jak cofniesz zamek. Wystarczyło odwrócić sprężynę powrotną zamka i wszystko śmigało, nic się już nie blokowało. 

Pooglądaj dokładnie replikę bez rozkładania na części pierwsze. Co najwyżej zdejmij zamek. Bez magazynka przeładuj kilka razy zamek na sucho, sprawdź czy jesteś w stanie zlokalizować czy usterka nie jest przypadkiem gdzie indziej. W ostateczności będzie to ta sprężynka. Może spadła i kilka zwojów jest poza zapadką. Może się skrzywiła.

Ja swoje repliki serwisuje sam i sam dochodzę do problemu ;) musiałbym to poprostu zobaczyć. Dobrze jest znać swoje repliki na tyle, żeby w razie jej niedomagania sobie poradzić. Czasami rozwiązanie jest banalne i można sobie poradzić bez profesjonalnego serwisu.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...