Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Ramboss

"Cyk" po włożeniu silnika do GB v2

Recommended Posts

Witam. Mam problem podany powyzej. Kiedy naciskam spust, slychac tylko cykniecie, jakby cos blokowalo zebatki. Kiedy ruszam zebatki srobokretem, to wszystko dzieje sie normalnie, ale po wlozeniu silnika nie da sie odbyc calego cyklu poprawnie. Rzecz stala sie nagle, tak po prostu, Myslalem ze to zacinka, bo strzelalem i nagle silnik przestal naciagac tlok, dzialaly same zebatki, dla singla pojedynczy cykl i dla auto full bez przerwania. Po ponownym zlozeniu gearboxa, nie wykrylem odlamanych zebow, ani z tloka ani zebatek. Zespol cylindra i dyszy tez siedzi na miejscu. Nie wiem co sie dzieje ;/

Share this post


Link to post
Share on other sites

Działały same zębatki i przestały naciągać tłok? Tj. jak? Zębatki chodziły, a tłok się nie ruszał? Może masz tylny ząb zjechany czy coś w ten deseń? Czy sprawdzałeś czy tłok zazębia się z zębatkami po złożeniu GB? Czy sprawdzałeś czy tłok jest w prowadnicach po zamknięciu GB (jakiś np. patyczek do szaszłyka i lekko popchnąć tłok przed dyszę (o ille nie masz wyciszonej głowicy tłoka)?

 

 

Nie ma możliwości, że włożyłeś silnik odwrotnie? Jak jest luzem to działa normalnie? Sprawdzałeś na innej baterii?

Edited by mikadorus

Share this post


Link to post
Share on other sites

Mam wyciszony zestaw niestety. Jak juz pisalem, srobokretem potrafie troche zebatki naciagnac, wiec tlok rusza. Baterii innej jeszcze nie sprawdzalem. Ale dziwne, bo to na prawde stalo sie nagle, kiedy jeszcze bateria dobrze ciagla (mam lipo 11). Tlok nienaruszony, ostatni zab jest caly (metalowe zeby).

 

Silnik luzem tez nie potrafi ruszyc. Na odwrot wlozyc tez nie bylo opcji, w koncu to sie obraca w 1 strone i tak.

 

Przy innym silniku ta sama sytuacja.

Share this post


Link to post
Share on other sites

Silnik luzem tez nie potrafi ruszyc.

 

Kreci jak szatan na 11V, tak samo jak przy innym silniku.

 

No, czekaj, ale jak?

Edited by mikadorus

Share this post


Link to post
Share on other sites

Scislej - obraca sie z zawrotna predkoscia i wyrywa sie z rak. Dzisiaj probowalem inna bateria, sytuacja taka sama.

 

Dobra, juz silnik potrafi wykonac cykl obrotu zebatek, ale jak wczesniej nie naciaga tloka. Z srodka slychac odglosy ocierania sie zebatek o siebie. Dysza wykonuje ruchy jak podczas normalnego cyklu.

Share this post


Link to post
Share on other sites

Sprawdź ten nieszczęsny tłok, jego prowadnice. Jak działa to wszystko na otwartej jednej połówce GB. Brzmi to jakby zęby nie łapały tłoka, co jeśli ten siedzi w prowadnicach jest z deczka niemożliwe.. chyba, że za mało wystaje z cylindra... ale to byś zauważył przed złożeniem repliki.

 

Bo rozumiem, że składałeś z głową tj. rozebrałeś wszystko, wyczyściłeś, sprawdziłeś czy działa....

Share this post


Link to post
Share on other sites

Tak jest. Replike ta skladalem juz chyba 30 razy bo musialem na niej przeprowadzic testy na roznych czesciach, zawsze skladalem bez tego problemu co mam teraz. Obie prowadnice sa na miejscu, nie jest nic ulamane. Teraz dopiero zauwazylem, ze naciskajac zeby tloka, wciskaja sie o jakis 1 mm w glab, jakby ich plastik nie trzymal, i to chyba o to chodzi bo nie widze innej opcji.. ;/

Share this post


Link to post
Share on other sites

No i pewnie tu masz psa pogrzebanego. Jak już lata to raczej tego nie uratujesz, chociaż sam pewnie lepiej ocenisz czy można tam działać. Zależy jak to wygląda...

 

Pewnie nowy tłoczek musisz sobie załatwić. Z ciekawości - wklejałeś listwę przed montażem (tj. teraz to już raczej po ptokach, ale czy wcześniej wklejałeś).

Edited by mikadorus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...