Jump to content
REKLAMA
Search In
  • More options...
Find results that contain...
Find results in...
AnR

Dual Sector Build

Recommended Posts

Siemka, lekko odświeżę :icon_smile:

Mam w planach przed wakacjami zabrać się jakoś za zrobienie dsg w swojej emce.

I tu wysnuwa się kilka pytań:

1. Czy szkielet wytrzyma? Szkielet to specna + mblock PPS + blachy 0,5mm z ASGRev + sorbo 70D.

2. Dysza. Zakładam że dysza 21.25 czyli standardowa do emki będzie za długa i kulki nie będą podawane. A co z dyszą np. do AK długą która ma 20,7mm? Albo P90 która ma 20.8mm? Może to dałoby radę, bo emkowej raczej piłować nie chcę bo to nie wyjdzie równo. Ktoś testował takie rozwiązania? No i nie wiem czy te dysze zgrywać się będą z emkową komorą, ale zakładam że tak :icon_smile:

 

EDIT:

3 pytanie o łożyska. 8mm kulkowe wytrzymają? Czy lepiej dla spokoju zamontować ślizgi?

Edited by tymekgluchpl

Share this post


Link to post
Share on other sites

Swego czasu kombinowałem także z dual sectorem i instalowałem to do bety specnaz.

U mnie był konfig:

- zębatka dual sector SHS

- pozostałe 2 zębatki stock chiński

- popychacz zmodyfikowany JG (skrócony o połowę język zaczepiający o zębatkę)

- tłok element stalowe zęby (odchudzany poprzez nawierty)

-gł. cylindra shs

-gł. tłoka shs pom

-prowadnica shs alu

-dysza shs AK short

-komora i lufa stock

-gumka GG zielona

-m120 SHS

-silnik guarder ITU

-wiadomo mosfet i kable.

 

Dawało mi to 310-315 fps. Rps ciężko zmierzyć na xcortechu ale na 7,4V była natychmiastowa reakcja na spust i pewno 20-25 rps. Na 11,1 - nie nadąża podawać kulek magazynek.

 

Btw. są dostępne prowadnice specjalnie pod dual sector (mają łożyskowanie w połowie albo i mniej długości prowadnicy (od strony tłoka).

Share this post


Link to post
Share on other sites

25rps na dsg i lipo 7.4 to wydaje mi się że nie jest to jakiś wybitny wynik. Nie powinno oscylować w granicach 30-35?

 

Wysłane z mojego HTC Desire 510 przy użyciu Tapatalka

 

Przy tym silniku i stockowych zębatkach ten ROF jest całkowicie prawidłowy. 35 RPS powinno być na 11.1

Share this post


Link to post
Share on other sites

Dobra mam i ja :D

Ale co się okazuje. Wszystko ładnie złożone, mam wsadzoną springa m140 + ta tulejka z plasiku na prowadnicę. Rof elegancki itp, wszystko działa, ale: Mam uwaga, zabójcze 120fps :D

Co mogłem źle zrobić? Dysza delikatnie spiłowana, komora prowin. Podczas składania sprawdzałem- strzykawka.

Ktoś coś?

Share this post


Link to post
Share on other sites

Listwę mam od SHS'a dedykowaną pod dsg. Rozłożyłem jeszcze raz gb, wymieniłem dyszę na zwykłą, nie piłowaną. Dodatkowo wyjąłem tą tulejkę. Fpsy bardzo podobne, ew. czasami podskakują do 140.

 

edit.

Patrząc w komorę, mam właśnie wrażenie że dysza nie pracuje poprawnie, tzn zatrzymuje się w różnych położeniach. Dziwne, bo popychacz wydaje się być ok.

Edited by tymekgluchpl

Share this post


Link to post
Share on other sites

To że zatrzymuje się w różnych położeniach to normalne.

 

Spróbuj na słabszej baterii leciutko naciskając spust i spowodować niepełny cykl tak by dysza była maksymalnie z przodu i zobacz czy porządnie się licuje z gumką.

 

Jeśli tak to jak dysza jest maksymalnie wysunięta wciśnij ją palcem i puść gwałtownie i zobacz czy bez oporu i natychmiastowo wraca na swoje położenie.

 

Dysza i listwa muszą chodzić maksymalnie bez oporu i płynnie.

 

Czasami wymagane jest, aby sprężynę od listwy popychacza skrócić o dwa-trzy zwoje. Jednak musisz najpierw się upewnić że nic nie przeszkadza listwie / dyszy.

Edited by matrigs

Share this post


Link to post
Share on other sites

Hmm, dysza chodzi swobodnie, nic nie haczy itp. Zastanawiam się czy to nie jest po prostu wina zbyt słabej sprężyny? Jeszcze dla pewności podam pełen set, może coś z innymi częściami nie tak:

- szkielet CNC shs 8mm

- łożyska 8mm kulkowe

- tłok metal szczęka zostało chyba jakieś 6-7 zębów

- prowadnica sprężyny NIEłożyskowana metal JG

- sprężyna shs 140

- głowica cylindra alu 2x doszczelniona

- dysza alu shs

- głowica tłoka POM

- zębatki 16;1 shs

- silnik składany z dwóch, potwór jakiś, obudowa z GE, środek nawet nie wiem.

- komora: Prowin/ Specna na obu to samo

- guma GG

- luf mam kilka na wszystkich to samo

Generalnie tak myślałem, może to wina cylindra? Mam typ 1 żebrowany, nie powinien być np typ 2?

 

Martwi mnie też to że replika praktycznie nie podaje kulek, dopiero jak dopchnie się maga. Po podłożeniu podkładki między komorę a czoło szkieletu na hi-capie i 1 midzie podaje dopiero okej.

Share this post


Link to post
Share on other sites

No i tutaj chyba masz nieszczelność. Odpychasz komorę od gearboxa czyli dysza może nie dochodzić do kołnierza gumki . Spróbuj z inna długością dyszy (dłuższą o grubośc podkładki)

Share this post


Link to post
Share on other sites

Ale bez podkładki jest to samo :( Najdziwniejsze jest to, że dosłownie jeszcze dzisiaj ten sam układ pneumatyczny działał i na m140 dawał prawie 500fps. A z tego co wiem zębatka i popychacz nie mają wpływu na pneumatykę aż w takim stopniu...

Share this post


Link to post
Share on other sites

- tłok metal szczęka zostało chyba jakieś 6-7 zębów

 

Powinieneś mieć 8.

 

Generalnie tak myślałem, może to wina cylindra? Mam typ 1 żebrowany, nie powinien być np typ 2?

 

Zwróć uwagę, że przez ilość zębów tłok się cofa może do połowy cylindra i głowica nie dochodzi do portu. Możesz dać też cylinder typ 0 i wyjdzie na to samo.

 

Jaką baterię używasz w ogóle? Mierzyłeś edytorem audio ROF? Możesz spróbować słabszą baterię czy się coś zmieni.

 

Spróbuj odwrócić replikę i ręcznie włożyć kulkę do komory i strzelić do chrono bez magazynka (przy tej okazji zrób test papierka) i zobacz jakie będziesz miał fpsy.

Share this post


Link to post
Share on other sites

Batki mam lipo 7.4 i 11.1. Rof mierzyłem chrono, podchodzi pod 40, ale też nie mogę tego dokładnie sprawdzić bo nie są podawane kulki.

Strzeliłem jedna kulką, fps podobne, czyli koło 120-140 :(

Jutro spróbuję złożyć wszystko na nowo, bez dsg i sprawdzę czy jest ok. Jeśli tak, to na bank musi być coś z popychaczem w takim razie, ponieważ zębatka kompletnie nie ma wpływu na szczelność i pracę dyszy. Jedynie co to popychacz może coś psuć, więcej pomysłów nie mam...

Share this post


Link to post
Share on other sites

Dlatego mówiłem o edytorze audio. Nagrywasz full auto mikrofonem, wrzucasz w edytor i liczysz uderzenia.

 

Na 7.4V pewnie masz pomiędzy 25-30 rps. Tu nie powinne występować żadne problemy.

 

zębatka kompletnie nie ma wpływu na szczelność i pracę dyszy

 

Tu się mylisz. Po pierwsze z racji tego że cykl jest o połowę krótszy dysza ma o wiele mniej czasu na ustabilizowanie się. Po drugie, jak przyjrzysz się zwykłej zębatce tłokowej i tej od DSG, lokalizacja "pinów" ruszających listwą jest inna.

 

Jedna rzecz mi wpadła do głowy - kupowałeś swoje DSG na Gunfire? Bo jeśli tak, zwróć uwagę czy na pewno dostałeś listwę dedykowaną do DSG w zestawie, czyli wyglądającej tak:

 

SHS_DSG.JPG

 

Ja u nich kupowałem DSG, to dostałem zwyczajną listwę do SSG V3 i musiałem ją dociąć we własnym zakresie.

Share this post


Link to post
Share on other sites

Tak kupowałem w Gunfire :) Dzięki, jutro sprawdzę to o czym teraz mówiłeś z tym popychaczem.

Tak to kompletnie nie mam pojęcia co mógłbym jeszcze zrobić. No bo jeśli jest tak mało fps, to od razu rzuca się nieszczelność dysza-gumka-komora. No ale Prowin to jedna z najlepszych komór na rynku a praktycznie nic nie zmieniła. Może zielona GG nie zgrywa się z komorą?

Share this post


Link to post
Share on other sites

Sam zwróciłeś uwagę że setup ci działa na normalnej zębatce. Więc powinien też działać na dual sector (przynajmniej na wolnych obrotach).

 

Możesz też na próbę wrzucić zębatkę tłokową ale zostawić listwę dual sector i zobaczyć co się stanie.

 

Powinieneś złożyć gearbox cały z pominięciem tylko sprężyny głównej i sprężyny popychacza. Ustaw listwę z dyszą w całkowicie przedniej pozycji. Weź śrubokręt i kręć zębatkami i zobacz czy trafiasz na jakiejś opory. Cykl powinien być całkowicie gładki.

 

Jak skończysz, otwórz ostrożnie gearbox i zobacz ile lista się cofnęła. Czy dysza dochodzi do samej głowicy tłoka, czy jest przerwa.

 

Podobnie, przy złożonym gearboxie jak wyżej pociągnij dyszę do oporu. Ponownie ostrożnie otwórz gearbox i sprawdź czy listwa nie chaczy o ośkę zębatki tłokowej i nie pozwala wystarczająco się wychylić.

 

Przy okazji jak będziesz miał gearbox otwarty to cyknij kilka fot w różnych momentach cyklu.

Share this post


Link to post
Share on other sites

Tak myślałem myślałem i wydaje mi się że mam. Chodzi o nie prawidłową pracę popychacza. Generalnie gdy spoglądam w okno komory i obserwuje pracę dyszy ta nie wykonuje pełnego cyklu tzn nie dochodzi do gumki tylko zatrzymuje się w połowie. To by się nawet zgadzało. Załóżmy że miałbym 250 fps z racji dsg na m140. 50% powietrza ucieka oknem podawania kulkę a 50% idzie na kulkę czyli zostaje jakieś właśnie 120. Kolejna rzecz to to że sam GB ma dość mocny podmuch od strony dyszy bez komory itp. Co o tym sądzisz?

 

Wysłane z mojego HTC Desire 510 przy użyciu Tapatalka

 

 

Share this post


Link to post
Share on other sites

A skróciłeś tą sprężynkę popychacza? jak nie, to raczej nic dziwnego, że nie odchodzi do końca jeśli sama listwa i dysza chodzą bez oporów. Pisałeś, że twoja dysza to SHS. Jeśli to ta różowa to u mnie ona chodzi ze sporym oporem na głowicy cylindra i do DSG na pewno by się nie nadawała. Jeśli u Ciebie chodzi dość gładko i szybko to jest ok.

Share this post


Link to post
Share on other sites

Ale po co ta matma i teoretyzowanie?

 

Podałem ci konkretne testy do wykonania które najwyraźniej nie wykonałeś.

 

Zrób ten test papierka najpierw.

Share this post


Link to post
Share on other sites

Mi to wygląda na zwykły popychacz a nie taki do DSG. Nie ma prawa działać bo dysza zatrzyma się w połowie drogi i znowu zostanie odciągnięta. Spiłuj go jak pokazują w jakimś poradniku. Nie wiem o ile to trzeba robić, nie macałem nawet DSG.

Share this post


Link to post
Share on other sites

To jest popychacz pod DSG. Wpisz sobie w google popychacz gb v2 i ten zwykły jest jeszcze dłuższy. Właśnie rozłożyłem, skróciłem delikatnie sprężynkę popychacza, wszystko wydaje się być idealnie. Jest jeszcze opcja że dysza jest za krótka, ale to nie wiem jakim cudem skoro na poprzednim secie działało.. :icon_question: :icon_cry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...