Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lobomisiek

SR25 PJ nie podaje kulek

Recommended Posts

Dzień Dobry

  Nabyłem sr25 PJ A&K. Wymieniłem w nim łożyska na kulkowe, do tego zębatki na dedykowane do SR25 SHS oraz dyszę na dyszę z guardera bore-up (polecaną do tej repliki), komora hop-up ELEMENTAL. Wszystko wypodkładkowałem, przesmarowałem złożyłem i problem w tym, że dysza nie cofa się wystarczająco by do komory weszła kulka. Ktoś wiec w czym może leżeć przyczyna problemu. Z góry za wszelką pomoc dziękuję.

Share this post


Link to post
Share on other sites

Przyczyn może być wiele. Źle dopasowana gumka do dyszy, źle zgrywająca się komora z resztą repliki, zbyt długa dysza... sporo tego. Trzeba po kolei wszystko sprawdzić, jednak stawiam na problem z gumką/komorą, więc rozebranie i poprawne złożenie samego układu hu powinno pomóc. Ewentualnie wymiana gumki.

Share this post


Link to post
Share on other sites

Założyłem wszystko tak jak było w stoku, zostawiłem tylko nowe zębatki dysza nie chowa się wystarczająco w gearboxie by kulka swobodnie mogła wejśc do komory. Czym to może być spowodowane? Zębatką tłokową?

Share this post


Link to post
Share on other sites

Wyglądają identycznie różnią się tym, że na zębatce z AK dyszę popycha bolec a na zębatce z SHS dyszę popycha łożysko, które ma większą średnicę niż bolec.

Share this post


Link to post
Share on other sites

Jeżeli dysze mają taką samą długość, a zębatka "stara" nie miała opóźniacza, to jedyne co mogło się zmienić to promień na którym popychacz jest prowadzony przez łożysko na nowej zębatce. Ale to raczej mało prawdopodobne. 

Jeżeli grzebałeś w komorze HU to może sprawdź czy guma jest na swoim miejscu.

 

 

Share this post


Link to post
Share on other sites

Więc tak - przyczyna odnaleziona. Komora Elemental była źle odlana i kulki przez nią nie przechodziły (jutro reklamacja). Założyłem stockową i wszystko działa. Swoją drogą to ostatnia rzecz, która przyszła mi do głowy. Dziękuję wszystkim za pomoc. Dla wszystkich po browarku :-) Temat do zamknięcia.

Share this post


Link to post
Share on other sites

W sumie jak poszukać po różnych starych tematach to wychodzi, że generalnie komora elementa to zło i lepiej ją omijać szerokim łukiem.

Share this post


Link to post
Share on other sites
20 godzin temu, cramlorth napisał:

Lobomisiek - używasz komory czerwonej element(plastik?) i to działa w sr25? :D 

A no działa. Tylko że nie działa z lufą promyka i fioletową gumką tegoż. Całą konstrukcja jest tak "ściśnięta" przez komorę, że nie wchodzi do niej kulka. Albo jakiś felerny odlew mam, albo tak ma być. Ogólnie rzecz ujmując komora nie jest zła. Ładnie działa z gumką flat od modify (czarną), dystanserem promyka bridge i promykiem. Różnica jest jednak w samej gumce, fioletowy promyk jest genialny, gumka modify jest tylko dobra. 

Share this post


Link to post
Share on other sites

Mam tą komorę, musiałem w niej spiłować kawałek nadlewu przy wlocie kulek i śmiga, ale w mce 350 fps. Zastanawiam się jak pójdzie w sr25 na m160. Skoro u Ciebie działa sprawdzę i ja :) 

Share this post


Link to post
Share on other sites

U mnie na m150 (SHS) wyciągnąłem około 570 fps na m140 (poseidon) mam około 510 fps. Tych komór, jakaś wadliwa partia do Polski musiała przyjść, ja dwie reklamowałem. Teraz jej nie używam. Przydałby się jeszcze bore-up - ale niestety stosownego nie udało mi się nigdzie dostać.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...