Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Stopa

Bariera 550 FPS w AEGu

Recommended Posts

Witam, chcę Was prosić o pomoc.

 

Oto zestaw: M16 GP, bore-up Guarder, dysza DF, gumka Systemy, lufa 650 mm. 100% szczelności od tłoka do końca lufy, całkowita strzykawka, nie da się dopchnąć tłoka do końca przy ułożonym całym układzie zatkanym palcem przy lufie. Test papierka przy strzale z kulką - nie widać nieszczelności.

 

Sprężyny: M170 Guarder, M190 Airsoftpro (obie ważą po ok. 21-23 kg już po ustabilizowaniu, tj. ściśnięciu przez 1 godzinę).

 

Wynik: co bym nie robił, max 550 FPS.

 

Poprzednio ten sam bore-up i lufa były w AUGu JG na sprężynie M170 DF (która tydzień siedziała wcześniej w GB), wynik identyczny.

 

Myślałem, że wyciągnę na tym układzie 650+ FPS. W M16 na początku były problemu z odpowiednim ułożeniem dyszy względem komory HU, po poprawkach nastąpił wzrost z 250 do 550 FPS i pomimo dalszych kombinacji wynik nie wzrósł. Czy osiągnąłem granicę na tej wadze sprężyny w AEGu z BU? Czy może ktoś ma jeszcze jakiś pomysł?

Share this post


Link to post
Share on other sites

Lekki tłok, niskie opory tłoka, lepsza będzie twardsza, lecz krótsza sprężyna (lepsze będzie 190 przycięte, niż 150 "nieprzycięte". Ten bor up, ma cylinder typ "0"? Lufa dla mki, max 510 mm. Twoja jest za długa.

Share this post


Link to post
Share on other sites

Sprawdź czy popychacz(a dokładnie element odpowiedzialny za cofanie, ta "płetwa") nie blokuje się na osi zębatki tłokowej, czyli popychacz nie dochodzi do przedniej ścianki gearboxa. Gdy sprawdzasz szczelność na otwartym szkielecie, to zębatka tłokowa ma tylko jeden punkt podparcia - w łożysku lewej połowy GB, dlatego bez problemu się poddaje dociskowi sprężynki popychacza. Natomiast przy złożonym szkielecie zatrzymuje się na osi zębatki. Jeżeli przy otwartym gb popychacz odchyla zębatkę tłokową, to w "płetwie" popychacza trzeba wypiłować półokrągły otwór na oś zębatki.

 

Maksimum to na pewno nie osiągnąłeś. M165 elemnta, na wadze łazienkowej około 17-18 kg, daje w replice PKM 570 fps.

Share this post


Link to post
Share on other sites

Maksimum co można osiągnąć na elemencie m165 u mnie to było jakieś 610 fps na promyku 590mm i bore-up systemy w v3. W przypadku sp160 guardera można się bić o jakieś 590fps.

W przypadku sp170 prędkość wylotowa na szkielecie v2/v3 powinna oscylować w granicach 620-630 fps przy lufie dopasowanej długością do pojemności cylindra. W przypadku za długiej lufy (wkładałem kiedyś do bore-up typ 0 v3 lufę 650mm promyka) prędkość wylotowa może spaść o jakieś 20-30 fps

Bardzo możliwe że coś jest przeoczone ze szczelnością lub osiowością układu pneumatycznego.

 

Pozdrawiam

Edited by kermit

Share this post


Link to post
Share on other sites

Dziękuję za Wasze odpowiedzi.

 

Na lufie spodziewam się tracić paręnaście fps. Ale nawet z 650 mm wciąż powinienem wyciągnąć ok. 600 fps.

 

Tłok był lekki, nie miał oporów. "Był", ponieważ właśnie dziś nie wytrzymał, urwał się ostatni ząb przy naciąganiu. Spring M190 AirsoftPro, tłok niebieski SHS half-teeth. Przy okazji, co innego polecicie? Zębatki SHS 32:1 half teeth. Może "Wzmocniony tłok wykonany z ultramocnego a zarazem mocnego, tworzywa POM." z KA na Specu? Pewnie jest mocny :D Joke.

 

 

Postanowiłem sprawdzić szczelność w następujący sposób - wyjąłem silnik, jego zębatkę przykręciłem na imbusa i dołożyłem łożysko, a następnie po prostu ręcznie nakręciłem GB i oddałem strzał przy zatkanej lufie. Zdołałem to zrobić dwa razy, zanim tłok nie wytrzymał. Cóż, musiał znosić duże naprężenia przez dłuższy czas ze względu na moją metodę, ale pewnie i tak za kilkaset strzałów by poszedł.

 

Test wykazał, że tłok niemal natychmiast wraca do początkowego położenia (uderza w głowicę), jednak w lufie utrzymuje się mimo to pewne ciśnienie (głośne pyknięcie po cofnięciu po paru sekundach od strzału palca). Wniosek? Układ jest szczelny, do pewnej wielkości ciśnienia. Najwyraźniej przy strzale ciśnienie wzrasta do takich wartości, że pojawia się nieszczelność i część energii ucieka. Gdzie? Najpewniej na styku dyszy i gumki HU. Może to być spowodowane tym, że jak sugerujesz, Zachar, popychacz nie dociska gumki tak mocno (daleko), jak by mógł. Jeśli to jednak coś z osiowością, to się chyba poddam, bo nie będę miał pojęcia jak to naprawić. Próbowałem już na różne sposoby zmieniać ustawienie GB.

 

Działania - spiłować nieco płetwę popychacza i sprawdzić FPSy już z nowym tłokiem.

 

W międzyczasie bardzo chętnie usłyszę ewentualne uwagi co do mojego to toku myślenia lub inne pomysły.

Share this post


Link to post
Share on other sites

Dobrze, a więc wracam do Was z komentarzem po kolejnych godzinach pracy.

 

Długość lufy: w AUGu z normalnym cylindrem 0 wymieniłem 590mm 6.05 ze stocka G&P na 650mm 6.02 Guardera. Z 475 zrobiło się 470 FPS, więc nie biorę zbyt długiej lufy za istotną przyczynę niedomiaru FPS przy tuningu M16. Obecnie wsadzona jest lufa 6.05 stock G&P.

 

Tappet plate, osiowość, szczelność: zarówno na złożonej replice jak i rozłożonej, zachowana jest całkowita szczelność układu, sprawdzone dmuchaniem w lufę. Powietrze nie ucieka absolutnie nigdzie (nawet pomiędzy lufą zewnętrzną a wewnętrzną, co ma znaczenie o tyle, że ułatwiło testowanie szczelności).

 

Waga tłoka: tłok niebieski SHS ze wszystkimi metalowymi zębami + głowica tłoka z zestawu BU Systema z łożyskowanie + podkładki z plastiku między głowicą a tłokiem, aby ustawić odpowiednie AOE. Nie ważyłem, ale nie wierzę, aby to było zbyt ciężkie i powodowało taki spadek FPS.

 

Opory tłoka: przy zamkniętym i skręconym GB oraz braku sprężyny, tłok może sobie swobodnie opaść do położenia przedniego (musiałem w tym celu trochę podpiłować jego prodwadnice).

 

Gumka HU: Systema czarna, schowana.

 

Sprężyna: jak wspominałem, M170 Guardera z wagą ok. 22 kg.

 

 

Wynik: 540-550 FPS na kulkach 0.2g G&G. Próbowałem też montować stockowe M120 - wynik 380-390 FPS.

 

 

Czy macie pomysły, co jeszcze mógłbym sprawdzić?

Edited by Stopa

Share this post


Link to post
Share on other sites

Sprawdzone, uszczelka na głowicy tłoka działa jak powinna. Cofając się wpuszcza powietrze i od razu blokuje się (strzykawka) przy próbie natychmiastowego popchnięcia tłoka z powrotem do przodu.

 

Nie ma dużych oporów między uszczelką tłoka, a cylindrem, przy takich samych w AUGu na M125 wyciągam 460 FPS.

 

Jestem pewien, że wpadniecie jeszcze na jakiś pomysł, co może być nie tak. Myślałem o tym, czy nie ma zbyt mało miejsca pomiędzy prowadnicą sprężyny, a wnętrzem tłoka i sprężyna ma duże opory przy rozprężaniu w przypadku grubej M170 i M180, ale przy M120 FPSów również jest za mało (390).

 

Chrono raczej również odpada. FPSy mierzy stabilnie i przy pewnych konfiguracjach w AUGu zawsze pokazuje te same wartości.

Share this post


Link to post
Share on other sites

Nie mam pod reką lufy 550. Wentylowanie było w porządku.

 

Projekt wstrzymany, poszedł kolejny tłok SHS i mam dość. Przy okazji, nie wiem jak, metalowa listwa tłoka zniszczyła głowicę tłoka BU o Guardera. Plastik, który był odpowiedzialny za popychanie uszczelki i sprężanie okazał się miękki oraz za cienki. Wydaje mi się, że to właśnie ten BU odpowiadał za niepowodzenia - miękki plastik głowicy tłoka rozszczelniał układ przy dużych ciśnieniach.

 

Póki co wsadziłem tam znowu M120 i na częściach pozbieranych nieco przypadkowo z mojego airsoftowego pudełka osiągnąłem 445-450 FPS :icon_smile: Replika będzie na razie służyła jako szturmówka dla dziewczyny, a robienie 600+ na elektryku sobie na najbliższy czas odpuszczę. Dziękuję za odpowiedzi!

 

 

Na koniec jeszcze jeden powód, dla którego nie chcę robić snajpy z elektryka. Steyr AUG wykręcony na 460 FPS na M125. Wymieniam tylko sprężynę na M170, 23kg. Wszystko działa, strzela, wynik - 480 FPS? Jak żyć? I nie zwariować?

Edited by Stopa

Share this post


Link to post
Share on other sites

Mam u siebie na SP170 tłok shs-a oraz głowice borka guardera. Oba się trzymają i nie zamierzają paść w najbliższym czasie. Skoro już i tak skończyłeś eksperymenty to mało pomocne aczkolwiek polecam jak koledzy wcześniej sprawdzić na lufach 510 i 550. Długa lufa potrafi sporo mocy ukraść.

Share this post


Link to post
Share on other sites

W jednym z moich powyższych postów pisałem, że testowałem na lufie 590mm - to jest pomyłka, chodziło mi o lufę 509mm stock G&P M16.

 

Tak więc na krótszej lufie też było patrzone i było za mało. Zajcu, napisz proszę coś więcej o swojej konfiguracji, w jakiej replice, osiągnięte FPS itd.

Edited by Stopa

Share this post


Link to post
Share on other sites

Z tego co czytam to kolega walczy z AUG. Mam i sam walczyłem ostatnio z takimi akcjami.

 

Aug ma to do siebie że jego GB jest tragicznie stabilizowany w body. Od mocniejszych sprężyn wszystko się stopniowo wyrabia. Ja biegałem z SP140 przez dłuższy czas i wszystko miodzio. Po pewnym czasie odkryłem że FPS poleciały na mordę. Kombinowałem, szukałem, wymieniłem dysze, podmieniałem gumki, piłowałem popychacz dyszy - nic nie dało wymiernych korzyści (pomijając piłowanie popychacza - test papierka wychodził lepiej). Uznałem że może to wina sprężyny. Kupiłem SP160 - chrono 410 - 540 FPS skoki (WTF?!).

 

Płytkę dociskającą GB z tyłu już wcześniej dorabiałem ale jeszcze jej dokleiłem pasek gumy. Wywaliłem płytkę wyrzutnika łusek z całym majdanem przypiętym do grzbietu GB, a na ich miejsce wpasowałem wybitnie twardą gąbkę tak że ledwo jestem w stanie wsunąć GB do body. Dodatkowo płytkę "podajnika kulek" wyjąłem z body i przymocowałem ją do szkieletu GB na sztywno, tak że wsuwam ją razem z GB.

 

Efekty są bardzo zadowalające. Nie ma już skoków fps i sprężyna daje odpowiednie wyniki na chrono. Niestety replika została nieco oszpecona, ale nie to jest dla mnie najważniejsze.

 

[Edit] Jeśli chodzi o tłoki SHS to polecam wkleić listwę z zębami w tłok przy pomocy porządnego kleju dwuskładnikowego.

Edited by progressive

Share this post


Link to post
Share on other sites

Tez robilem auga na m170 - i bylo to samo.

Ale to dlatego ze gearbox slabo sie trzyma od tylu i uderzenie 23 kg sily tloka powoduje ze gearbox odskakuje do tylu - traci sie 100-150 fps.

 

Jakis czas temu biegalem z augiem 450 stabilne fpsy - mocowanie z tylu lekko wzmocnione ale bez przesady.

Aktualnie mam przewiercona srube na wylot ktora trzyma gearbox tak ze nawet nie da sie regulowac hopa - jest stabilne jak cegla.

Nagle z 450 zrobilo sie 530.

 

W temacie o augu masz patent jak zrobic to bez wiercenia gearboxa.

Jeszcze bym go dopracowal. Ogolnie przydaja sie ze dwa kawalki aluminum - ja swoje podporki gwintowalem.

Ale sruba przez body jest najprostsza i najpewniejsza dla mnie narazie ;)

Share this post


Link to post
Share on other sites

V2 Tornado z SP150 lub SP160 (nie pamiętam już) - 570fps, jednak szybko rozleciała mi się głowica polimer. od modifaja. W sumie leży tak do dzisiaj, ale wystarczy wsadzić głowicę Alu i będzie działać, a granicę 550 pobiło :)

Share this post


Link to post
Share on other sites

Ja na springu cos kolo M135 elementa mialem 530 fps. Potem zrobilem AOE i sorbo i spadlo do 510.

Potem wymienilem springa bo weszly limity u nas - i zrobilo sie 460 na precce kmhead.

Wymienilem na lufe z evike 6.01 i zrobil osie 590... Sama lufa dala 30 fps.

Musialem wstawic springa cos kolo M110 zeby bylo 450.

Ale ja mam strzykawke na koncu lufy - jak wsadze lufe do rozlozonego gearboxa to mam strzykawke trzymajac koniec lufy.

 

Dysza mi troche nieosiowo siedzi w komorze - teraz kupilem lonexa ale jest ten sam problem. W drugim augu mam stockowy gearbox i ta nieosiowosc jest duzo mniejsza. (tu mam juz nie pamietam jakiego gearboxa na kulkach 8mm).

 

Ogolnie jak sie bede nudzil wrzuce springa M170 i sprawdze ile wyjdzie. Ale za duzy rof mam na stockowych zebatkach wiec raczej tak nie bede strzelac - nawet z sorbo i AOE zebatki sa zbyt obciazone (przy 530 fps dochodzilo do 28-30 rps).

 

Ale u mnie gearbox jest stabilny - sruba na wylot przez body pomogla.

 

Ogolnie wszystkie glowice tloka BU guardera mi polecialy na springach M130 - teraz mam jakas alu i narazie sie trzyma.

Problem mam taki ze na cylindrze typu 0 - przy rps na poziomie 30 - fpsy przy serii potrafia spasc o 20-30 w porownaniu do semi.

Share this post


Link to post
Share on other sites

Hmmm... może i odświeżam, ale problem pewnie dotyczy wielu osób i wiele osób szuka przyczyny oraz rozwiązania.

 

W moim przypadku emka g&p na mega dobrze spasowanym body, szkielet CNC Retro arms, komora prometheus neo. Wszystko osiowe, dobrze poskladane - sp130 - 400fps, sp150 400fps, SP90 365fps. Bariera 400fps.

 

Problemem okazało się AOE i sorbopad - poskładałem replikę na fabrycznym zderzaku głowicy, w ogóle pomijając tak istotną kwestię jak AOE - na SP130 strzeliło 507fps, a na SP150 573fps. Więc przyczyny szukałbym właśnie tutaj - albo AOE albo sorbopad.

 

Zbyt mała dawka powietrza nie jest przyczyną ponieważ wcześniej cylindry zmieniałem i przy lufie 500mm 5,98 miałem cylinder typ2, typ2bu oraz typ1 i typ1bu. Na każdym to samo.

 

Myślę, że przyczyną może być również sprężyna i jej ostatnie etapi rozprężania. Wedlug mnie powinno się stosować sprężyny krótsze, ale z grubszego drutu. Wówczas sprężyna zdecydowanie szybciej odda energię i rozpręży się w większym stopniu - mówię tu o cofnięciu tłoka w tył przy korekcie aoe. Bez aoe, te kilka milimetrów może być kluczowe.

 

Jednak... kiedyś składałem repliki i takiego problemu nie było, ustawiałem tłok tak, aby pierwszy ząb zazębiał się idealnie, pełną powierzchnią z pierwszym zębem zębatki tlokowej. Tak czy siak, pozbycie się sorbopadu i wrzucenie zwykłego zderzaka zniwelowało problem.

 

Tak teraz myślę, możliwe że problemem może być miękkość sorbo. Sorbopad przy uderzeniu tłoka mocno się ugniata i może w jakiś sposób blokuje przepływ powietrza. To się da rozwiązac poprzez np uzycie sorbopadu typu silent - nie próbowałem, ale spróbuję i dam znać. IMO sorbo to podstawa, chroni szkielet i fajnie wycisza.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...